Webhook trigger - failing setup

Attempting to setup a webhook trigger and keep having one of two issues.

  1. ping the webhook but apiant never receives it.
  2. as soon as i hit the OK button to copy the url and test, it automatically clicks over like it was received.

Either way it wont set up properly.

Can you verify if it is a “me” error or not?


The “dynamic trigger fields XML” field must be empty for the webhook to wait for a test transaction in the assembly editor:

Use the webhooks log to see what the server receives:

Im not trying to build an assembly. I am using the “webhook - new webhook received” trigger from the catalog on an automation.

Normally after you add it to the automation it will give the “webhook url” dialog and pressing ok copies the url to your clipboard. it then waits for the webhook to be called.

When i click ok, it jumps straight to the trigger screen like it was called. you never get to actually set it up and map fields.

Ah. I just tried it on your system and it worked ok for me. Try a different browser. Either something is wrong with the browser or browser extensions might be interfering.

ok. thats what i wanted to make sure. never had an issue before so wanted to see if it was just me or not.